Finally!!!!!!!

View previous topic View next topic Go down

Finally!!!!!!!

Post  Ghost on Wed Oct 26, 2011 11:14 am

Got my PC running. After countless freezes finally it gave me a blue screen with a mem dump telling me where the problem was I found the issue to be a bad RAM card. So I am up and running now but crippled, only running on 2GB of RAM. Still was able to DL a fully cracked and patched version of Dead Island last night and got it installed and running today. Still a little choppy and there are some rendering issues but I am pretty sure I can fix it with some minor video tweaking and addition of the new RAM I will buy today.

Also DL'ing Dragon Age 2, Warhammer 40K and a few others. Was gonna dl BF3 but figured I would wait for a stable patch.

But so far so good on Dead Island, gotta go and grab a games for win controller today to...... years of console gaming have crippled my keyboard/mouse tactics lol

The most recent patch on TPB includes a Steam pirate installer and patch so no actual Steam account is required! Gotta love being a Pirate!

If anyone wants the link just ask.

Might actually give Minecraft a shot now too lol


_________________
avatar
Ghost
Forum Reaper
Forum Reaper

Posts : 740
Join date : 2009-11-11
Age : 32
Location : Edmonton AB Canada

View user profile http://winbutton.forumotion.com

Back to top Go down

Re: Finally!!!!!!!

Post  Drag on Wed Oct 26, 2011 12:20 pm

warhammer is actually a fun game

Drag
Drahg
Drahg

Posts : 1323
Join date : 2009-11-11
Age : 26

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  CHAMIKA on Wed Oct 26, 2011 3:59 pm

Your computer is going to get the red rings
avatar
CHAMIKA
No not really

Posts : 515
Join date : 2009-11-12
Age : 23
Location : Staten Island, NY

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  Ghost on Wed Oct 26, 2011 10:35 pm

My computer has teh virtual condom....... Plus you could say that I got like a PHD in Computer Infectious Disease lol I think I will be ok.

_________________
avatar
Ghost
Forum Reaper
Forum Reaper

Posts : 740
Join date : 2009-11-11
Age : 32
Location : Edmonton AB Canada

View user profile http://winbutton.forumotion.com

Back to top Go down

Re: Finally!!!!!!!

Post  CHAMIKA on Wed Oct 26, 2011 10:54 pm

I wouldn't feel secure if someone told me that they "got like a PhD" in anything. Imagine your surgeon telling you that.
avatar
CHAMIKA
No not really

Posts : 515
Join date : 2009-11-12
Age : 23
Location : Staten Island, NY

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  Drag on Wed Oct 26, 2011 11:28 pm

well ghost will be head of medicine and santa claus at win corp so lets hope this won't be a problem for others

Drag
Drahg
Drahg

Posts : 1323
Join date : 2009-11-11
Age : 26

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  nubinatubb on Thu Oct 27, 2011 2:06 am

avatar
nubinatubb
No not really

Posts : 589
Join date : 2009-12-16

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  Static Jak on Sat Oct 29, 2011 6:26 am

I just got a new PSU, a OCZ ZX Series 850w. Put it in turn on my PC and when it loads to windows, while making some questionable sounds and then crashes, restarts and goes on like that till it's powered off. Then I notice when plugged in, the PSU makes a faint but slightly high pitched whine.
So my old PSU is back in for now till I get this replaced.

Remind me to buy pre-built next time with all the bells and whistles tested.
avatar
Static Jak
No not really

Posts : 656
Join date : 2009-11-11

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  John26 on Sat Oct 29, 2011 10:43 am

hey ghost pirate Very Happy

mw3 is up for dl on tpb, no crack yet though. Its a safe dl, but will I be getting a knock on my door if I dl it while its not out?

John26
No not really

Posts : 939
Join date : 2009-11-16
Age : 23

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  Ghost on Sat Oct 29, 2011 1:15 pm

John26 wrote:hey ghost pirate Very Happy

mw3 is up for dl on tpb, no crack yet though. Its a safe dl, but will I be getting a knock on my door if I dl it while its not out?

Doubtful, Worst case you may get an e-mail from your ISP saying that they know you DL'd it and want you to remove it ASAP..... Your safest bet John if you plan on putting on pirate boots would be to subscribe to a proxy service. Basically they will provide you an IP pool from god knows where to mask all your illegitimate DL's and activities. Another one of the benefits of living in Canada lol

I am waiting for a stable hack patch and the hamitchi patch so it can be played online without Steam. Does anyone have Dead Island PC? I have a cracked Steam patch installed so can play online but only in private lobbys..... Love this game looking great!

On a sad note..... my Radeon HD 6560 shit itself...... I guess thats what I get for overclocking it lol. Had to revert to a EVGA 9800GT and to my surprise it is running Dead Island, Warhammer, PCSX2 and pretty much anything else I throw at it lol. I doubt it will run BF3 though....


Last edited by Ghost on Sat Oct 29, 2011 1:20 pm; edited 1 time in total

_________________
avatar
Ghost
Forum Reaper
Forum Reaper

Posts : 740
Join date : 2009-11-11
Age : 32
Location : Edmonton AB Canada

View user profile http://winbutton.forumotion.com

Back to top Go down

Re: Finally!!!!!!!

Post  Ghost on Sat Oct 29, 2011 1:17 pm

Static Jak wrote:I just got a new PSU, a OCZ ZX Series 850w. Put it in turn on my PC and when it loads to windows, while making some questionable sounds and then crashes, restarts and goes on like that till it's powered off. Then I notice when plugged in, the PSU makes a faint but slightly high pitched whine.
So my old PSU is back in for now till I get this replaced.

Remind me to buy pre-built next time with all the bells and whistles tested.

Did you check to see if the PSU's output is to high for your board/CPU/GPU/RAM?

Alot of the time a powerhouse PSU will shoot far too much juice to the board and BIOS will in turn shut everything down to prevent damage..... Other then that it sounds like you may have just got a bunk PSU

_________________
avatar
Ghost
Forum Reaper
Forum Reaper

Posts : 740
Join date : 2009-11-11
Age : 32
Location : Edmonton AB Canada

View user profile http://winbutton.forumotion.com

Back to top Go down

Re: Finally!!!!!!!

Post  Static Jak on Sat Oct 29, 2011 2:24 pm

Definitely not my GPU, being a 560 TI. My motherboard Asus P7H55 M-Pro currently running off of a 700w PSU. And my CPU is an i5 760. The PSU cuts short early into the pc starting up and continues to do so. Like it can't keep itself running longer than a few minutes at best.

Like I said, the sound coming from it doesn't sound particularly healthy for a PSU. Especially one right out of the box. Even with it just plugged into a socket, there's that whining sound coming from it. I'll get it replaced and I'll know for sure anyway.

avatar
Static Jak
No not really

Posts : 656
Join date : 2009-11-11

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  Ghost on Sat Oct 29, 2011 2:36 pm

Yeah more then likely a faulty fan or bearing causing overheating then if its making the sound when you just plug it into the wall without any P connectors.

_________________
avatar
Ghost
Forum Reaper
Forum Reaper

Posts : 740
Join date : 2009-11-11
Age : 32
Location : Edmonton AB Canada

View user profile http://winbutton.forumotion.com

Back to top Go down

Re: Finally!!!!!!!

Post  Static Jak on Sat Oct 29, 2011 2:44 pm

Ghost wrote:Yeah more then likely a faulty fan or bearing causing overheating then if its making the sound when you just plug it into the wall without any P connectors.
It even continues the sound for 2 or 3 minutes after being plugged out, even when out of the case completely.
avatar
Static Jak
No not really

Posts : 656
Join date : 2009-11-11

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  Ghost on Sat Oct 29, 2011 2:46 pm

Wow....... yeah I would put that PSU right back in the box and return it lol. Have heard horror stories of faulty PSU's blowing up and taking out an entire set-up with it lol.

_________________
avatar
Ghost
Forum Reaper
Forum Reaper

Posts : 740
Join date : 2009-11-11
Age : 32
Location : Edmonton AB Canada

View user profile http://winbutton.forumotion.com

Back to top Go down

Re: Finally!!!!!!!

Post  Static Jak on Sat Oct 29, 2011 3:20 pm

Ghost wrote:Wow....... yeah I would put that PSU right back in the box and return it lol. Have heard horror stories of faulty PSU's blowing up and taking out an entire set-up with it lol.
Ugh, the thoughts of that makes me sick.
Overclockers UK should hopefully agree to replace it. If I'm real lucky, I won't need to send them the old one. Unlikely though. OCZ said they'll send out a new one if Overclockers didn't for some reason. Because of the 5 year warranty.
Just awkward being on a weekend, plus a bank holiday Monday.
avatar
Static Jak
No not really

Posts : 656
Join date : 2009-11-11

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  Static Jak on Fri Nov 11, 2011 3:00 pm

Hey Ghost, quick question.

When I'm scrolling up or down sites, I hear a sort of static sound. It's definitely from the motherboard, either around the GPU or near this area.


There seems to be a faint hint of the sound from that area anyway but it's definitely louder when I scroll. Or gaming actually.
Just checking to make sure it isn't serious or anything that could come and bite me in the ass later.
avatar
Static Jak
No not really

Posts : 656
Join date : 2009-11-11

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  Ghost on Sat Nov 12, 2011 1:22 am

Is that an image of your actual board? If not then check all your solder connections for corrosion. Also are you using the onboard video at all? Or how about the on board sound?

My guess right off the bat would be a faulty or corroded connection...... May just need to clean up your board a bit or possibly some minor solder work.

_________________
avatar
Ghost
Forum Reaper
Forum Reaper

Posts : 740
Join date : 2009-11-11
Age : 32
Location : Edmonton AB Canada

View user profile http://winbutton.forumotion.com

Back to top Go down

Re: Finally!!!!!!!

Post  Static Jak on Tue Nov 15, 2011 5:37 pm

Everything looks fine. Apart from the faint buzzing, it allworks fine too.

Honestly, I've been wanting to upgrade this for a while now anyway. Most of the parts I got cheap apart from the GTX 560TI.
I've been putting away to hopefully have enough for a decent build before Xmas that should last me a long, long time.

So far, I have myself a i5 2500 I got dirt cheap a month back.

I'm thinking of a Asus P8P67 PRO for the Motherboard.


8GB Ram though not sure which brand yet.

Obviously my 560TI still.


My 850w OCZ PSU

And the NZXT Phantom Case that has built in Fan Control.


And a Cooler Master Hyper 212 Plus since I can't stand Stock Coolers.
avatar
Static Jak
No not really

Posts : 656
Join date : 2009-11-11

View user profile

Back to top Go down

Re: Finally!!!!!!!

Post  Ghost on Tue Nov 15, 2011 6:58 pm

8gb Ripjaws DDR3 12800

Cheap yet effective

_________________
avatar
Ghost
Forum Reaper
Forum Reaper

Posts : 740
Join date : 2009-11-11
Age : 32
Location : Edmonton AB Canada

View user profile http://winbutton.forumotion.com

Back to top Go down

Re: Finally!!!!!!!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum